Game Sprockets 1.5 (older)

Author: Apple
Publisher: Apple Inc.
Type: System
Shared by: that-ben
On: 2017-01-18 08:23:18
Updated by: MR
On: 2023-12-23 16:40:13
Rating: 0.00 Clarus out of 10 (0 vote)
Rate it: 12345678910


(There's no video for Game Sprockets 1.5 (older) yet. Please contribute to MR and add a video now!)

  • Game Sprockets v1.5 disk contents 

What is Game Sprockets 1.5 (older)?

Game Sprockets 1.5 is an older set of extensions/drivers that support several gaming features on your Macintosh. The GameSprockets 1.5 software package includes the following components:

- DrawSprocket 1.1.4

- InputSprocket 1.4

- NetSprocket 1.1.1

- SoundSprocket 1.0

 

Note: Most games for Mac OS 9 require the Game Sprockets 1.7.5 update, so unless your game specifically does not run with 1.7.5, only then should you install version 1.5, which is older... but not 100% deprecated! An example that requires older Game Sprockets version 1.5 is Dark Colony.

 


Download Game Sprockets 1.5 (older) for Mac

(1.26 MiB / 1.32 MB)
/ Binary encoded, use Stuffit Expander
191 / 2017-01-18 / 7bb5b7f03d9e561da38c7ba42457681aa1b1f5b7 / /


Architecture


IBM PowerPC



System Requirements

From Mac OS 7.6 up to Mac OS 8.5





Compatibility notes

Architecture: PPC

Mac OS 7.6.1 - Mac OS 8.5.x

Note: This Game Sprockets version did not come with an installer.  You have to manually drag and drop the extensions on your System Folder and reboot to install them.

 


Emulating this? It could probably run under: SheepShaver





To date, Macintosh Repository served 2897651 old Mac files, totaling more than 582970.4GB!
Downloads last 24h = 1645 : 365468.9MB
Last 5000 friend visitors from all around the world come from:
Candy Bar Pistachio (Mac OS 8)
 
Let's chat about old Macs!