Mac OS 9.2.2 Install (for unsupported G4s like FW800 MDD G4, eMac G4) with (CPU 5.9, Mac ROM 10.2.1)

Author: Apple
Type: System
Shared by: MR
On: 2014-12-22 18:21:39
Updated by: that-ben
On: 2020-10-14 11:06:30
Rating: 8.33 Clarus out of 10 (6 votes)
Rate it: 12345678910

2002

(There's no video for Mac OS 9.2.2 Install (for unsupported G4s like FW800 MDD G4, eMac G4) with (CPU 5.9, Mac ROM 10.2.1) yet. Please contribute to MR and add a video now!)

  • Screenshot 

What is Mac OS 9.2.2 Install (for unsupported G4s like FW800 MDD G4, eMac G4) with (CPU 5.9, Mac ROM 10.2.1)?

Useful for installing Mac OS 9.2.2 on unsupported G4's that came with Mac OS X 10.2 to 10.4, such as PowerMac G4 MDD or eMac G4.

 


Download Mac OS 9.2.2 Install (for unsupported G4s like FW800 MDD G4, eMac G4) with (CPU 5.9, Mac ROM 10.2.1) for Mac

Mac_OS_9.2.2_Unsupported_G4s.iso (530.34 MiB / 556.1 MB)
Mac OS 9.2.2 for unsupported G4's / ISO image
1101 / 2014-12-22 / 2020-10-14 / 5df0eecf3425cfac5afb605f5ef3b1485c39bb65 / /


Architecture


IBM PowerPC



Compatibility notes

Architecture: PPC

eMac G4 1ghz/ATI [verified by @Dann386]

 


Emulating this? It should run fine under: SheepShaver






To date, Macintosh Repository served 1349282 old Mac files, totaling more than 261810.3GB!
Downloads last 24h = 779 : 152886.6MB
Last 5000 friend visitors from all around the world come from:
12593 (Mac OS 7.5.3)
Let's chat about old Macs!
 
Online users / Filter: